summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index da4a122..4cc676d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,13 +4,16 @@ name = "dumbswitch"
version = "0.1.0"
[[bin]]
-name = "dumbswitch"
-path = "./src/bin/main.rs"
+name = "dumbswitch-as-server"
+path = "./src/bin/server.rs"
[[bin]]
name = "btn-test"
path = "./src/bin/btn-test.rs"
+[features]
+led-as-busy-led = []
+
[dependencies]
critical-section = "1.2.0"
embedded-io = "0.6.1"