summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatarLarge Libravatar memdmp <memdmpestrogenzone>2025-03-15 19:22:46 +0100
committerLibravatarLarge Libravatar memdmp <memdmpestrogenzone>2025-03-15 19:22:46 +0100
commit8341bc99e8956b4e941bfaa4638c8b02b3dddd0d (patch)
treee6d51be90a963931c75b87f78d23ec525b31b431 /Cargo.toml
parentcf4d8716a46e84a3fa4a9ef60ace6bbb0e7682e6 (diff)
downloaddumbswitch-8341bc99e8956b4e941bfaa4638c8b02b3dddd0d.tar.gz
dumbswitch-8341bc99e8956b4e941bfaa4638c8b02b3dddd0d.tar.bz2
dumbswitch-8341bc99e8956b4e941bfaa4638c8b02b3dddd0d.tar.lz
dumbswitch-8341bc99e8956b4e941bfaa4638c8b02b3dddd0d.zip

feat: ok more minimal

Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index da4a122..4cc676d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,13 +4,16 @@ name = "dumbswitch"
version = "0.1.0"
[[bin]]
-name = "dumbswitch"
-path = "./src/bin/main.rs"
+name = "dumbswitch-as-server"
+path = "./src/bin/server.rs"
[[bin]]
name = "btn-test"
path = "./src/bin/btn-test.rs"
+[features]
+led-as-busy-led = []
+
[dependencies]
critical-section = "1.2.0"
embedded-io = "0.6.1"