summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatarLarge Libravatar memdmp <memdmpestrogenzone>2025-05-18 11:41:01 +0200
committerLibravatarLarge Libravatar memdmp <memdmpestrogenzone>2025-05-18 11:41:01 +0200
commitbfb995563f41b86de2f0a82999c99391f7f00582 (patch)
tree56fc70e4e31d07237f4f3bb76cf9d56ef4d09681 /Cargo.toml
downloadspaceapi-server-bfb995563f41b86de2f0a82999c99391f7f00582.tar.gz
spaceapi-server-bfb995563f41b86de2f0a82999c99391f7f00582.tar.bz2
spaceapi-server-bfb995563f41b86de2f0a82999c99391f7f00582.tar.lz
spaceapi-server-bfb995563f41b86de2f0a82999c99391f7f00582.zip

feat: initial commit

Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..a5883c5
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "spaceapi-svr"
+version = "0.1.0"
+edition = "2024"
+
+[dependencies]
+hyper = { version = "1", features = ["full"] }
+tokio = { version = "1", features = ["full"] }
+http-body-util = "0.1"
+hyper-util = { version = "0.1", features = ["full"] }
+serde_json = "1.0.140"