aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatarLarge Libravatar memdmp <memdmpestrogenzone>2025-01-09 16:18:52 +0100
committerLibravatarLarge Libravatar memdmp <memdmpestrogenzone>2025-01-09 16:18:52 +0100
commitf8ecd07cf346dae921d8cf1d500443b56265ec36 (patch)
tree978012cf6d5735173d5397e108242fe34b7a22ca /Cargo.toml
parentaed7d01b580104d39d38a13589e28ac74c62accb (diff)
downloadcosin25-invite-mountainbytes-f8ecd07cf346dae921d8cf1d500443b56265ec36.tar.gz
cosin25-invite-mountainbytes-f8ecd07cf346dae921d8cf1d500443b56265ec36.tar.bz2
cosin25-invite-mountainbytes-f8ecd07cf346dae921d8cf1d500443b56265ec36.tar.lz
cosin25-invite-mountainbytes-f8ecd07cf346dae921d8cf1d500443b56265ec36.zip

feat: bad code

Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dfd37e2..13e1d28 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,7 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-sdl2 = { version = "0.37.0", features = ["image"] }
+sdl2 = { version = "0.37.0" }
[profile.release]
strip = true
@@ -12,3 +12,7 @@ opt-level = "z"
lto = true
codegen-units = 1
panic = "abort"
+
+[build-dependencies]
+image = "0.24.9"
+rusttype = "0.9.3"