summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..41d2cf0
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "batacli"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+resvg = "0.44.0"
+serde = { version = "1.0.216", features = ["derive"] }
+serde_json = "1.0.133"
+tiny-skia = "0.11.4"
+usvg = "0.44.0"
+
+[profile.release]
+lto = "fat"
+codegen-units = 1
+strip = "symbols"