aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dfd37e2..13e1d28 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,7 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-sdl2 = { version = "0.37.0", features = ["image"] }
+sdl2 = { version = "0.37.0" }
[profile.release]
strip = true
@@ -12,3 +12,7 @@ opt-level = "z"
lto = true
codegen-units = 1
panic = "abort"
+
+[build-dependencies]
+image = "0.24.9"
+rusttype = "0.9.3"