aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4cb93ee..f508805 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,3 +32,9 @@ music = []
32k = []
# Use Stereo Audio
stereo = ["music"]
+# Use Logical Size; forces internal render resolution of 512x256
+logical = []
+# Launch in fullscreen
+fullscreen = []
+# Loop the music
+loop_music = ["music"]